fgh-server.spec 660 B

123456789101112131415161718192021222324252627282930313233343536373839
  1. # -*- mode: python ; coding: utf-8 -*-
  2. a = Analysis(
  3. ['main.py'],
  4. pathex=[],
  5. binaries=[],
  6. datas=[],
  7. hiddenimports=[
  8. ],
  9. hookspath=[],
  10. hooksconfig={},
  11. runtime_hooks=[],
  12. excludes=[],
  13. noarchive=False,
  14. )
  15. pyz = PYZ(a.pure)
  16. exe = EXE(
  17. pyz,
  18. a.scripts,
  19. a.binaries,
  20. a.datas,
  21. [],
  22. name='fgh-server',
  23. debug=False,
  24. bootloader_ignore_signals=False,
  25. strip=False,
  26. upx=True,
  27. upx_exclude=[],
  28. runtime_tmpdir=None,
  29. console=True,
  30. disable_windowed_traceback=False,
  31. argv_emulation=False,
  32. target_arch=None,
  33. codesign_identity=None,
  34. entitlements_file=None,
  35. )