fgh.spec 663 B

123456789101112131415161718192021222324252627282930313233343536373839
  1. # -*- mode: python ; coding: utf-8 -*-
  2. a = Analysis(
  3. ['client.py'],
  4. pathex=[],
  5. binaries=[],
  6. datas=[],
  7. hiddenimports=[
  8. "dotenv"
  9. ],
  10. hookspath=[],
  11. hooksconfig={},
  12. runtime_hooks=[],
  13. excludes=[],
  14. noarchive=False,
  15. )
  16. pyz = PYZ(a.pure)
  17. exe = EXE(
  18. pyz,
  19. a.scripts,
  20. a.binaries,
  21. a.datas,
  22. [],
  23. name='fgh',
  24. debug=False,
  25. bootloader_ignore_signals=False,
  26. strip=False,
  27. upx=True,
  28. upx_exclude=[],
  29. runtime_tmpdir=None,
  30. console=True,
  31. disable_windowed_traceback=False,
  32. argv_emulation=False,
  33. target_arch=None,
  34. codesign_identity=None,
  35. entitlements_file=None,
  36. )